ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน
กรกฎาคม 22, 2017, 05:46:38 am
หน้าแรก ช่วยเหลือ ค้นหา เข้าสู่ระบบ สมัครสมาชิก
ข่าว: สมัครเป็นสมาชิก ต้องส่งหลักฐานของท่าน เป็น ภาพถ่าย ใบขับขี่ โดยส่ง email มาที่
และต้อง post แจ้งผู้ดูแลระบบที่หัวข้อนี้ด้วยครับ >>Membership Within 24 Hrs<<

บุคคลทั่วไป ต้องการติดต่อกับเรา โปรดใช้ 


สำหรับการแนบรูปในกระทู้ ขอให้ใช้บริการฝากไฟล์ภายนอก คลิกดูวิธีการทำได้ที่นี่ครับ


+  Audio DIY Club - Network [คลับบ้านๆ ดีไอวาย แท้ๆ ของคนใจดี]
|-+  หมวดหมู่ทั่วไป
| |-+  มือใหม่ จริงๆ กับ งาน DIY (ผู้ดูแล: METAL Audiophile, yoss)
| | |-+  มาถามอีกแล้วครับ
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้ « หน้าที่แล้ว ต่อไป »
หน้า: [1] ลงล่าง พิมพ์
ผู้เขียน หัวข้อ: มาถามอีกแล้วครับ  (อ่าน 324 ครั้ง)
tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« เมื่อ: กรกฎาคม 15, 2017, 07:22:50 pm »

     แอมป์ตัวนี้เวลาเปิดเครื่องจะฮัมดังมากเปิดสักพักเงียบครับ ผมลองวัด DC offset ตอนฮัมเป็น ร้อยมิลลิแอมป์ แต่พอร้อนเหลือเกือบศูนย์ครับ ผมปรับให้เป็นศูนย์หลายครั้งแล้วพอเปิดเครื่องใหม่ๆก็เป็นอย่างนี้ทุกทีครับ ผมไล่เปลียนซีทุกตัว เปลี่ยน tr output หมดแล้ว เปลี่ยน tr drive ทุกตัวแล้ว เปลี่ยน IC แล้ว ล่าสุดเปลี่ยน อาร์ ค่า 0.5R ทั้งสี่ตัวแล้ว ยังมีตัวไหนน่าสงสัยอีกครับ ช่วยแนะนำด้วยครับ ขอบคุณครับ  เฮ้อ


* IMG_20170715_144028.jpg (229.54 KB, 832x624 - ดู 11 ครั้ง.)

* IMG_20170715_144034.jpg (228.43 KB, 728x684 - ดู 10 ครั้ง.)
บันทึกการเข้า

johnney_por
Permanent Member
Sr. Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 480


johnney_por@hotmail.com
อีเมล์
« ตอบ #1 เมื่อ: กรกฎาคม 15, 2017, 07:27:52 pm »

จะเป็นที่ C-Filter รึเปล่าน้อออ  งง
บันทึกการเข้า

ข้อมูลส่วนตัวครับ ]=-  http://www.audiodiyclub.net/index.php/topic,10412.0.html
tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« ตอบ #2 เมื่อ: กรกฎาคม 15, 2017, 07:29:31 pm »

จะเป็นที่ C-Filter รึเปล่าน้อออ  งง
ตัวไหนครับน้า
บันทึกการเข้า

tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« ตอบ #3 เมื่อ: กรกฎาคม 15, 2017, 07:32:46 pm »

ลืมบอกไป ผมเคยตัดภาคปรีโทนออก ต่อสัญญาณเข้า ตรงภาคเพาเวอร์ก็ยังดังเหมือนกันครับ
บันทึกการเข้า

wan2012
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 1264


อีเมล์
« ตอบ #4 เมื่อ: กรกฎาคม 15, 2017, 07:39:14 pm »

ฮัมทั้ง 2 ข้างมั๊ยครับ ลองย้ำปริ้นดูครับ ถ้าทั้ง 2 ข้างอาจเป็นที่ภาคจ่ายไฟครับ ไดโอด+คาปา
บันทึกการเข้า

http://www.audiodiyclub.net/index.php/topic,12219.0.html

ถ้าเก็บเครื่องเสียงทุกแท่นดั่งใจคิด
สิ้นชีวิตจะเก็บมันไว้ตรงไหน
เก็บไว้บ้างขายออกบ้างแบ่งกันไป
ต้องทำใจสมบัติผลัดกันฟัง
puppet
Permanent Member
Jr. Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 90


« ตอบ #5 เมื่อ: กรกฎาคม 15, 2017, 07:48:04 pm »

ลองเช็ค VR ภาค differential ดูครับ น่าจะยืดค่า หรือหน้าสัมผัสไม่สนิทครับ  Wink
บันทึกการเข้า

ที่อยู่ผมครับ
http://www.audiodiyclub.net/index.php/topic,212.0.html
amateur radio
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 4623



« ตอบ #6 เมื่อ: กรกฎาคม 15, 2017, 07:55:07 pm »

เอาสายตรงกลาง ระหว่างสีแดง 2เส้น ลงกราวด์แท่นเครื่องก่อน หรือตรงกลาง ซี filter ก็ได้ ขั้วลบของลำโพงมาอยู่ตรงนี้ก็ได้ ตัวถังวอลุมทุกตัวแตะลงกราวด์สนิทไหม วัดดูรู้ครับ
บันทึกการเข้า

tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« ตอบ #7 เมื่อ: กรกฎาคม 15, 2017, 07:56:25 pm »

ฮัมทั้ง 2 ข้างมั๊ยครับ ลองย้ำปริ้นดูครับ ถ้าทั้ง 2 ข้างอาจเป็นที่ภาคจ่ายไฟครับ ไดโอด+คาปา
ข้างซ้ายครับดังมากกว่า
ลองเช็ค VR ภาค differential ดูครับ น่าจะยืดค่า หรือหน้าสัมผัสไม่สนิทครับ  Wink
ตัวสีฟ้าที่เห็นนั่นผมเปลี่ยนแล้วครับ
« แก้ไขครั้งสุดท้าย: กรกฎาคม 15, 2017, 08:10:26 pm โดย tuner » บันทึกการเข้า

tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« ตอบ #8 เมื่อ: กรกฎาคม 15, 2017, 08:01:13 pm »

เอาสายตรงกลาง ระหว่างสีแดง 2เส้น ลงกราวด์แท่นเครื่องก่อน หรือตรงกลาง ซี filter ก็ได้ ขั้วลบของลำโพงมาอยู่ตรงนี้ก็ได้ ตัวถังวอลุมทุกตัวแตะลงกราวด์สนิทไหม วัดดูรู้ครับ
พรุ่งนี้จะลองดูครับ
บันทึกการเข้า

tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« ตอบ #9 เมื่อ: กรกฎาคม 15, 2017, 08:05:40 pm »

จากเดิมเป็นแบบนี้ผมเปลี่ยนเกือบหมดแล้ว


* DSC02299.jpg (108.96 KB, 539x405 - ดู 8 ครั้ง.)
บันทึกการเข้า

puppet
Permanent Member
Jr. Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 90


« ตอบ #10 เมื่อ: กรกฎาคม 15, 2017, 08:19:34 pm »

ลองเช็ค C เซรามิกส์ 33 pF ที่คร่อมขา b - c ของ tr เบอร์ 2N3569 ดูครับ ถอดออกมาวัดด้วยมิเตอร์เข็มก็ได้ครับ ถ้า C ตัวนี้รั่ว ก็จะส่งผลต่อแรงดันออฟเซตเช่นกันครับ  Wink
บันทึกการเข้า

ที่อยู่ผมครับ
http://www.audiodiyclub.net/index.php/topic,212.0.html
patom
Permanent Member
Jr. Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 77


อีเมล์
« ตอบ #11 เมื่อ: กรกฎาคม 15, 2017, 09:58:26 pm »

ผมว่าเป็นการเซ็ตระบบไม่ทันของภาคปรี โทนคอนโทรล แก้แบบหลอดใช้รีเลย์ช็อตลงกราวด์ระหว่าโทนฯกับแอมป์ประมาณ20-30  วินาที ครับ หรือจ่ายไฟตามลำดับ ไทนก่อนแล้วแอมป์  เวลาปิด ปิดแอมป์ก่อนแล้วปิดโทนฯ
บันทึกการเข้า

ที่อยู่และรายละเอียด
http://www.audiodiyclub.net/index.php/topic,8393.0.html
METAL Audiophile
Moderator
Hero Member
*****
ออฟไลน์ ออฟไลน์

กระทู้: 4915



« ตอบ #12 เมื่อ: กรกฎาคม 16, 2017, 10:15:22 am »

ผมมีวงจรนี้นะ ผมไล่เช็คเปลีายน c tr ใหม่เกือบหมด ไม่ฮัมนะครับ เสียงดี แต่พอต่อโทนแล้วเสียงอับๆ ยังไม่ได้เช็คต่อน้าลองไล่ดูนะครับไม่น่ายาก
บันทึกการเข้า

tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« ตอบ #13 เมื่อ: กรกฎาคม 16, 2017, 12:03:33 pm »

     ผมขออธิบายใหม่ครับ   คือที่ฮัมนี่ไม่ได้ฮัมตลอดนะครับ พอเครื่องร้อนหายฮัม แอมป์เครือ่งนี้ผมไม่ได้เปิดทุกวัน สองสามวันเปิดสักครั้งหรือเป็นสิบวันจึงจะเปิด พอกดสวิทซ์จะฮัมหึ่งดังมากข้างนึงเบาข้างนึงหรือบางทีถ้าหลายๆวันมาเปิดป้องกันลำโพงจะไม่ต่อให้ เปิดทิ้งไว้สักพักป้องกันลำโพงต่อให้ แล้วฮัมสักพักฟังอีกสักพักค่อยๆเบาลงยิ่งฟังนานยิ่งเงียบ แล้วถ้าปิดเครื่องไปสักชั่วโมงกลัมมาเปิดจะไม่ฮัมวันนั้นทั้งวันจะเปิดปิดกี่ครั้งก็ไม่ฮัมแล้ว แต่ถ้าไม่เปิดเครื่องอีกสักวันสองวันเมื่อมาเปิดก็จะฮัมอีกครับ อิอิ
บันทึกการเข้า

tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« ตอบ #14 เมื่อ: กรกฎาคม 16, 2017, 12:10:58 pm »

เอาสายตรงกลาง ระหว่างสีแดง 2เส้น ลงกราวด์แท่นเครื่องก่อน หรือตรงกลาง ซี filter ก็ได้ ขั้วลบของลำโพงมาอยู่ตรงนี้ก็ได้ ตัวถังวอลุมทุกตัวแตะลงกราวด์สนิทไหม วัดดูรู้ครับ
ย้ายสายแล้วครับ ต้องรอฟังผลพรุ่งนี้ครับ


* IMG_20170716_112739.jpg (212.78 KB, 749x562 - ดู 4 ครั้ง.)
บันทึกการเข้า

tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« ตอบ #15 เมื่อ: กรกฎาคม 16, 2017, 12:13:53 pm »

ลองเช็ค C เซรามิกส์ 33 pF ที่คร่อมขา b - c ของ tr เบอร์ 2N3569 ดูครับ ถอดออกมาวัดด้วยมิเตอร์เข็มก็ได้ครับ ถ้า C ตัวนี้รั่ว ก็จะส่งผลต่อแรงดันออฟเซตเช่นกันครับ  Wink
ลองเปลี่ยนแล้วครับแต่ผมไม่มี 33pf ใช้ 47pf แทนครับ รอฟังผลพรุ่งนี้ครับ
บันทึกการเข้า

tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« ตอบ #16 เมื่อ: กรกฎาคม 16, 2017, 12:15:35 pm »

ฮัมทั้ง 2 ข้างมั๊ยครับ ลองย้ำปริ้นดูครับ ถ้าทั้ง 2 ข้างอาจเป็นที่ภาคจ่ายไฟครับ ไดโอด+คาปา
ลองย้ำปริ้นท์บางจุดแล้วครับ
บันทึกการเข้า

tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« ตอบ #17 เมื่อ: กรกฎาคม 16, 2017, 12:16:42 pm »

ผมว่าเป็นการเซ็ตระบบไม่ทันของภาคปรี โทนคอนโทรล แก้แบบหลอดใช้รีเลย์ช็อตลงกราวด์ระหว่าโทนฯกับแอมป์ประมาณ20-30  วินาที ครับ หรือจ่ายไฟตามลำดับ ไทนก่อนแล้วแอมป์  เวลาปิด ปิดแอมป์ก่อนแล้วปิดโทนฯ
ผมเคยลองตัดโทนออก แล้วครับ
บันทึกการเข้า

tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« ตอบ #18 เมื่อ: กรกฎาคม 16, 2017, 12:17:47 pm »

ผมมีวงจรนี้นะ ผมไล่เช็คเปลีายน c tr ใหม่เกือบหมด ไม่ฮัมนะครับ เสียงดี แต่พอต่อโทนแล้วเสียงอับๆ ยังไม่ได้เช็คต่อน้าลองไล่ดูนะครับไม่น่ายาก
C tr เปลี่ยนหมดแล้วครับ ขอดูวงจรหน่อยครับน้า
« แก้ไขครั้งสุดท้าย: กรกฎาคม 16, 2017, 12:27:36 pm โดย tuner » บันทึกการเข้า

tuner
Permanent Member
Hero Member
***
ออฟไลน์ ออฟไลน์

กระทู้: 503



อีเมล์
« ตอบ #19 เมื่อ: กรกฎาคม 17, 2017, 06:52:55 pm »

     มารายงานผลครับ ปิดเครื่องตั้งแต่เมือวานเที่ยงจนถึงวันนี้บ่ายสีโมง มาเปิดเครื่อง มีฮัมเบาๆแบบปกติ ไม่ฮัมหึ่งแบบคราวก่อน(ดังมากแล้วค่อยๆเบาลง) แล้วครับ เดี๋ยวจะทิ้งไว้สัก 4-5วันแล้วค่อยลองเปิดอีกทีครับ  yes  ขอขอบคุณทุกคำชี้แนะครับ ถูกใจหลายๆ
บันทึกการเข้า

หน้า: [1] ขึ้นบน พิมพ์ 
« หน้าที่แล้ว ต่อไป »
กระโดดไป:  


เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น

Links To Our Friends - No Matter Where They Are


Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006-2009, Simple Machines | Thai language by ThaiSMF Valid XHTML 1.0! Valid CSS!
หน้านี้ถูกสร้างขึ้นภายในเวลา 0.063 วินาที กับ 18 คำสั่ง